1

Firebug is not compatible with Conkeror, but Firebug Lite is. See here for details.